Zingle App in SEA1 Not Loading
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 17:13 EST
Update
We have confirmed these issues should be fully resolved. Some users may still need to refresh the page or re-open the Zingle App/Inbox to reconnect. Users still experiencing any issues should contact Support to further troubleshoot.

We continue to monitor system performance and appreciate your patience.
Posted Jan 25, 2023 - 14:57 EST
Monitoring
We have identified an issue impacting the Zingle App, where users are unable to access their Inbox. Our team has made a number of adjustments, and users may already be able to access by refreshing the page or loading the app in a new window.

We'll continue to post updates as we have them.
Posted Jan 25, 2023 - 13:02 EST
Identified
We are continuing to work on identifying the source of the issues, and have already implemented some steps to recover functionality. Progress has been made in identifying the root cause, and all teams remain engaged.

We'll continue to post updates as we have them and appreciate your patience.
Posted Jan 25, 2023 - 12:15 EST
Investigating
We have identified an issue impacting the Zingle App in the Seattle-1 Environment (app-1.zingle.sea1.medallia.com), where users are unable to access their Inbox. We are actively investigating these issues and working on a resolution as soon as possible.

We'll continue to post updates here as we have them and appreciate your patience.
Posted Jan 25, 2023 - 11:59 EST
This incident affected: Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox, SMS Messaging).