Concierge App Not Loading
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 15:14 EDT
Monitoring
We have confirmed these issues should be fully resolved. Some users may need to refresh the page or re-open the Medallia Concierge/ Zingle Inbox to reconnect. Users still experiencing any issues should contact Support to troubleshoot further.

We continue to monitor system performance and appreciate your patience.
Posted Mar 30, 2023 - 14:30 EDT
Investigating
We have identified an issue impacting the Zingle App in the Main Environment (app.zingle.me), where users are unable to access their Inbox. We are actively investigating these issues and working on a resolution as soon as possible.
Posted Mar 30, 2023 - 14:06 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox).