Inbox not loading for users in SEA1 Environment
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 13:14 EDT
Monitoring
We have identified the source of this issue and are implementing the necessary steps to correct it.

Users should now be able to load the Zingle inbox, but may need to refresh the tab or open it in a new browser window.

We will continue to monitor this issue. Thanks for your patience.
Posted Jun 14, 2022 - 12:48 EDT
Investigating
We have identified an issue where some users are unable to access their Zingle service or send manual messages. Our team is actively working on resolving this issue, and have already identified a possible cause.

We'll continue to post updates as we have them, and expect service to return to normal soon for those users. We appreciate your patience
Posted Jun 14, 2022 - 12:32 EDT
This incident affected: Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox, SMS Messaging).