Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. Apr 20, 2023 - 02:30 EDT
Scheduled
The Medallia Concierge application in the main Production Environment (app.zingle.me) will be undergoing system maintenance with downtime on April 20 at 2:30am EST, lasting approximately one hour.
During this time, the Concierge application will be offline, with the Inbox and Messaging functionality unavailable during these times.
Inbound messages will receive an automated reply during the downtime window, and will not appear in the Inbox.
We will work to get your service back up and running as quickly as possible. If you have any questions, please reach out to Technical Support by going to go to Help > Chat With Us
Posted 2 years ago. Apr 17, 2023 - 14:02 EDT
This scheduled maintenance affected: app.zingle.me (Web Inbox, SMS Messaging, Zings, Analytics, API, Hospitality Integration System) and Mobile Apps (iOS App, Android App).