Limited Zingle App Availability in SEA1
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 11:56 EST
Monitoring
A fix has been implemented and app functionality should have returned to normal. We are continuing to monitor for stability.
Posted Nov 29, 2022 - 11:35 EST
Identified
We have identified the cause of App availability Issues on SEA1 (app-1.zingle.sea1.medallia.com) and are implementing the required fixes to resolve. Users may already be able to access the app after refreshing the page. We expect the app to fully recover and will continue monitoring for stability.
Posted Nov 29, 2022 - 10:53 EST
Update
We are continuing to investigate this issue.
Posted Nov 29, 2022 - 09:52 EST
Investigating
We are aware of an issue affecting access to the Zingle SEA1 App (app-1.zingle.sea1.medallia.com). Our teams are engaged and actively working on a resolution. We'll continue to provide updates here as they are available, or once the issues are resolved. We apologize for the inconvenience
Posted Nov 29, 2022 - 09:47 EST
This incident affected: Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox, SMS Messaging).