Zingle Mobile App Force Closing (iOS only)
Incident Report for Medallia Concierge
Resolved
The new Zingle iOS App 3.8.1 is now available to download, which should fix previously reported issues of the App force closing. Users should check that their app is this new version or if it needs to be updated.
Posted Mar 29, 2022 - 09:49 EDT
Update
Our team has completed and submitted a new Zingle iOS App build that includes a fix for these issues. We will post another update once it is published and available for download from the Apple App store.
Posted Mar 28, 2022 - 11:53 EDT
Identified
The Zingle iOS mobile app issues have been identified and our teams are working to correct them. We are currently working on a fix that will be released as a patch

Please feel free to monitor updates here - https://status.zingle.me/

Thanks for your patience
Posted Mar 27, 2022 - 12:05 EDT
Investigating
We are investigating reports of Zingles Mobile App Force Closing (iOS only) impacting the app.


What has been reported is Customers click on a text to read it, the app closes out and the user has to log back in.

So far this has been confirmed on iOS devices running Software versions
V15.3.1
V15.4

As this issue is only impacting Zingle iOS mobile app, we suggest running the Zingle Web App since it is performing without issue. This is the suggested workaround until we can identify/resolve issues with Zingles Mobile App.

Please feel free to monitor updates here - https://status.zingle.me/

Thanks for your patience.
Posted Mar 26, 2022 - 15:03 EDT
This incident affected: Mobile Apps (iOS App).