Zingle Inbox Not Loading, Users unable to send or reply to messages
Incident Report for Medallia Concierge
Resolved
We've taken measures to resolve issues when accessing or loading the Zingle Inbox and we're seeing full system recovery. . Users may need to refresh the page or re-open the Zingle inbox in a different tab/window if they are still experiencing issues.

We're continuing to monitor system performance. We appreciate your patience
Posted Jan 27, 2022 - 11:21 EST
Monitoring
We have identified the cause of the issues with one of our internal systems, and are working to implement the necessary fix to resolve these issues. We are seeing improvement in the Inbox loading for some users, and will continue to monitor to ensure full recovery.
Posted Jan 27, 2022 - 11:08 EST
Investigating
We are aware of an issue with the Zingle Inbox not loading, and users not being able to send or receive messages. Our Engineering team is engaged and actively working on a resolution. Once we have more information we will provide an update.
Posted Jan 27, 2022 - 10:53 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).