Intermittent App and Outbound Message Issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 11:01 EDT
Update
This remains an ongoing issue. Our Teams are working hard to restore the app ASAP. We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 23, 2022 - 23:08 EDT
Update
Our engineering teams are continuing to investigate issues affecting the Zingle App for services in the Production environment, and will be implementing the necessary mitigating steps. Updates will continue to be provided as they are available.

We ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 23, 2022 - 21:21 EDT
Update
This remains an ongoing issue. Our Teams are working hard to restore the app ASAP. We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 23, 2022 - 19:20 EDT
Update
We have identified the cause of these issues and have implemented a configuration update to correct them.

Our Teams are working hard to restore the app ASAP. We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 23, 2022 - 16:43 EDT
Update
We thank you for your patience as our teams continue to work on the fix for Zingle Services. We have identified the cause of these issues and have implemented a configuration update to correct them.

We will continue to monitor this issue and ask that you subscribe to updates here - https://status.zingle.me/
Posted Aug 23, 2022 - 12:52 EDT
Identified
We are aware of an issue impacting the Zingle App, where some users experience intermittent issues accessing the Web App or sending outbound messages in the Production environment. Engineering teams have identified the source of the issue, but are still working on addressing the root cause.

We'll continue to post updates as we have them. We appreciate your patience
Posted Aug 23, 2022 - 09:11 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).