Group Messages failing to send via Mobile App or Filtered Contact List
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 13:14 EDT
Monitoring
A fix has been implemented to address the issues sending group messages from the Mobile Apps, or to Filtered contact lists.

Users should now be able to send group messages in both ways, but may need to refresh the page or re-open the Mobile app.

Any users still experiencing issues should reach out to Support via Live Chat
Posted Jul 27, 2023 - 13:49 EDT
Identified
The issue impacting group messages sent from the mobile apps, or to a filtered list of contacts, continues to be worked on with high priority. Teams are continuing to work to identify the root cause, and implement a fix. We'll continue to post updates as we have them

In the meantime, users should be able to send group messages from the Desktop App to saved Tags and Segments.
Posted Jul 20, 2023 - 08:43 EDT
Investigating
We have identified an issue impacting the Concierge App, where users are unable to schedule messages or send group messages to contacts when filtered on the contacts tab.



We’ll continue to post updates as we have them. We appreciated your patience.
Posted Jul 11, 2023 - 13:29 EDT
This incident affected: Web App - [app.zingle.me] (SMS Messaging).