Inbound Messages not appearing in Conversations
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jul 05, 2023 - 11:05 EDT
Monitoring
A fix has been implemented to address the remaining issues impacting the Concierge Mobile Apps. Users should now be able to see all recent conversations as well as inbound and outbound messages within conversations. Some users may need to log out and back in for the change to take effect.

We will continue to monitor to ensure the reported issues are fully resolved. At this time all functionality should be back to normal.
Posted Jul 04, 2023 - 10:42 EDT
Identified
We are continuing to work on backfilling older messages and conversations that may be missing. New messages and conversations should be working correctly at this time through the Web Browser

We are also investigating an issue where the Mobile Apps are not able to see recent conversations, including recent inbound and outbound messages.

We'll continue to provide updates here as they are available.
Posted Jul 03, 2023 - 09:12 EDT
Monitoring
We are continuing to work on addressing the issues impacting the Concierge App. The source of the issues have been identified, and a fix has been implemented to restore messaging functionality.

Another update is being planned to backfill any missing messages or conversations.

We'll continue to post updates as we have them and appreciate your patience.
Posted Jul 02, 2023 - 14:23 EDT
Update
We are continuing to investigate this issue.
Posted Jul 02, 2023 - 11:46 EDT
Investigating
We are investigating an issue where inbound messages and conversations are not appearing in Conversation threads. Our team is actively working internally to address these issues. We'll provide updates as they are available
Posted Jul 02, 2023 - 11:34 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox) and Mobile Apps (iOS App, Android App).