Temporary Service Inturruption for Zingle Printers
Incident Report for Zingle
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 05:48 PDT
Monitoring
The printer service was disconnected yesterday afternoon (9/1), as an emergency maintenance was performed on the application. This was successfully completed, and Zingle Printers should be back online today.

We're continuing to monitor system performance closely to ensure safe recovery and no impact to the rest of the platform. . We will be providing further updates as we have them, and appreciate your continued patience.
Posted Sep 02, 2022 - 07:26 PDT
Identified
Zingle legacy Printers are undergoing maintenance and are currently offline. Inbound messages will continue to be received and can be viewed through the Web or Mobile Apps.

Restoration of the Zingle Printer Service is tentative. We will share further updates once available, and appreciate your patience.
Posted Sep 01, 2022 - 18:09 PDT
Monitoring
A configuration update was completed earlier today, bringing a number of Zingle Printers back online. Users with Zingle printers still not working should power cycle devices and monitor recovery.

We're continuing to closely monitor system performance to ensure safe recovery and no impact to the platform. We will be providing further updates as we have them, and appreciate your continued patience.
Posted Sep 01, 2022 - 08:39 PDT
Update
We are continuing our emergency maintenance event for Zingle Printers. Customers using these printers may continue to notice Connection and Order Confirmation issues.

Our engineering teams are fully engaged and actively working on a resolution. We'll provide an update as soon as we have them through our Status Page. We appreciate your patience and apologize for the impact this has on your business.

Restoration of the Zingle Printer Service is tentative but we recommend users download the Zingle App to view messages

Android Google Play Store: https://play.google.com/store/apps/details?id=com.zingle.zinglecommunicationapp
Apple App Store: https://apps.apple.com/us/app/zingle-business-app/id974264754

You can monitor for updates on our status page as well: https://status.zingle.me/

Thanks for your patience.
Posted Aug 30, 2022 - 07:36 PDT
Update
We are continuing our emergency maintenance event for Zingle Printers. Customers using these printers may continue to notice Connection and Order Confirmation issues.

Restoration of the Zingle Printer Service is tentative and we will continue to share updates when it has been here.

Thanks for your patience.
Posted Aug 28, 2022 - 20:22 PDT
Update
We are continuing our emergency maintenance event for Zingle Printers. Customers using these printers may continue to notice Connection and Order Confirmation issues.

Restoration of the Zingle Printer Service is tentative and we will continue to share updates when it has been here.

Thanks for your patience.
Posted Aug 28, 2022 - 11:35 PDT
Update
We are continuing our emergency maintenance event for Zingle Printers. Customers using these printers may continue to notice Connection and Order Confirmation issues.

Restoration of the Zingle Printer Service is tentative and we will continue to share updates when it has been here.

Thanks for your patience.
Posted Aug 28, 2022 - 06:13 PDT
Update
We are continuing our emergency maintenance event for Zingle Printers. Customers using these printers may continue to notice Connection and Order Confirmation issues.

Restoration of the Zingle Printer Service is tentative and we will continue to share updates when it has been here.

Thanks for your patience.
Posted Aug 27, 2022 - 15:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2022 - 12:28 PDT
Investigating
We are conducting some maintenance of our systems. This maintenance will temporarily interrupt the Zingle printers.

Customers using these printers may notice Connection and Order Confirmation issues.

Restoration of the Zingle Printer Service is tentative and we will share updates when it has been here.

Thanks for your patience.
Posted Aug 27, 2022 - 12:27 PDT
This incident affected: Web App - [app.zingle.me] (Printers).