Processing Delays with HotSOS Integration
Incident Report for Medallia Concierge
Resolved
We have confirmed this issue is resolved and reservation updates from HotSOS are now up to date for most services.
Posted Mar 14, 2022 - 20:30 EDT
Monitoring
An external issue with the HotSOS PMS System caused contact and reservation records to stop processing in Zingle from Mar 13, 10am EST to Mar 14, 11 am EST. The issues have since been resolved.

Reservation records may still be delayed as the systems work through the backlog. We will continue to monitor and provide updates.

(Customers not using the HotSOS Integrations should not be impacted and can disregard this alert)
Posted Mar 14, 2022 - 13:53 EDT
This incident affected: Web App - [app.zingle.me] (Hospitality Integration System).