Analytics Message Volume Reports not Populating

Incident Report for Medallia Concierge

Resolved

This incident has been resolved.
Posted Jan 07, 2026 - 09:00 EST

Monitoring

A fix has been applied to resolve the issues impacting certain Analytics reports not showing recent data.

We are monitoring the results to ensure data population is working as expected. All data from Jan 1, 2026 to the present should now be visible.
Posted Jan 06, 2026 - 12:49 EST

Identified

We're aware of an issue with Analytics message volume data not populating. Our engineering team is actively working to resolve these issues and re-populate the missing data.

We'll provide an update once available, and appreciate your patience.
Posted Jan 05, 2026 - 21:54 EST
This incident affected: app.zingle.me (Analytics), app-1.zingle.sea1.medallia.com (Analytics), and app-4.zingle.sea1.medallia.com (Analytics).