Outbound Messages via Chat Channel are not working in some services
Incident Report for Medallia Concierge
Resolved
Outbound messaging via Chat has been fully restored by our engineering team. Affected services should be able to resume conversations with contacts over Chat channels.
Posted Feb 03, 2022 - 16:40 EST
Investigating
We're currently investigating an issue where outbound messages via Chat channels are not working for some services. Our team is engaged and actively working on a resolution. We'll provide an update as soon as we have one.
Posted Feb 03, 2022 - 15:19 EST
This incident affected: Web App - [app.zingle.me] (Web Inbox).