Zingle Analytics Are Not Loading
Incident Report for Medallia Concierge
Resolved
This issue has been resolved. Users may need to refresh the tab they have the WebApp loaded in to see the Analytics load.

Zingle is now back to operating at normal capacity.
Posted Jan 29, 2022 - 16:25 EST
Investigating
Zingle has been made aware of an issue impacting the Analytics Tab in the Webapp.

The behavior reported is that Users will attempt to access the analytic but the page does not properly load. Our team is aware of this and working on a fix to get this corrected.

Please follow the status of this issue here https://status.zingle.me/ for updates.

Thanks for your patience.
Posted Jan 29, 2022 - 11:03 EST
This incident affected: Web App - [app.zingle.me] (Analytics).