Zingle Shortened URLs Timing Out
Incident Report for Medallia Concierge
Resolved
This issue is resolved. Customers should be able to resume normal use of the Zingle app and send URL as before.

~Team Zingle
Posted Nov 18, 2022 - 20:07 EST
Monitoring
A fix has been implemented for the issue where Zingle Shortened URLs are timing out. We expect to see URL's compressed as before, example - https://zngl.me/xyzpage

We will continue to monitor this issue.
Posted Nov 18, 2022 - 17:54 EST
Investigating
We're aware of an issue where Zingle Shortened URLs are timing out (ie https //zngl.me/xyzpage). Impact at this time is limited to URLs sent in outbound messages only.

Our teams are actively investigating and working on a resolution.
Posted Nov 18, 2022 - 17:25 EST
This incident affected: Web App - [app.zingle.me] (SMS Messaging).