504 Gateway Errors
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 18:59 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2022 - 17:41 EDT
Update
An additional fix has been implemented to mitigate on going issues, which should be resolved for most users now. We are continuing to monitor the app for full recovery.

Some users may need to reload the app. Any users are still experiencing these issues should contact Support

Thanks for your patience.
Posted Sep 13, 2022 - 17:00 EDT
Update
Our engineering teams are continuing to investigate issues affecting the Zingle App for services in the Production environment, and implementing the necessary mitigating steps. Updates will continue to be provided as they are available.
Posted Sep 13, 2022 - 16:12 EDT
Monitoring
A fix has been implemented and we are currently monitoring the app for stability. Recovery is underway and users can expected to resume regular use/performance within the hour.

We ask that users refresh the app if possible and report any issues they encounter during use.

Thanks for your patience.
Posted Sep 13, 2022 - 15:09 EDT
Update
We have identified the cause of these issues and have engaged our team to investigate/fix.

At present users may expect -
- Inability to access Zingle
- Msgs needing refreshing
- Unable to send messages
- Other performance issues

We greatly appreciate your patience as we work to recover the app. Please continue to monitor our status page for updates - https://status.zingle.me
Posted Sep 13, 2022 - 14:51 EDT
Identified
Zingle is currently experiencing an issue when users are trying to access the site. Our development team is aware of the issue is actively working on a resolution. We'll notify you immediately once it's resolved. We apologize for the inconvenience!
Posted Sep 13, 2022 - 14:29 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox) and Mobile Apps (iOS App, Android App).