iOS Mobile App Notification Issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Apr 13, 2023 - 07:19 EDT
Monitoring
We've resolved the issue affecting iOS Notifications in the Concierge Mobile App. iOS Users should use the 'Check Notification Status' within the App settings to ensure their device can successfully receive mobile notifications.

Any users still experiencing issues should reach out via the Support Help Chat (Help > Chat with Us)
Posted Apr 11, 2023 - 07:04 EDT
Investigating
We are aware of an issue impacting iOS mobile app notifications. When a new message is received in the iOS app, no notification is given via pop-up banner or sound.

We are working on providing a fix for this issue as soon as possible. Please continue to monitor here for updates.
Posted Apr 10, 2023 - 07:03 EDT
This incident affected: Mobile Apps (iOS App).