Scheduled Zings experiencing Delays
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 18:31 EST
Investigating
We are currently investigating issues related to Scheduled Zings triggering with delays. This may result in delayed scheduled messages, such as reservation or survey messages. We'll provide updates as they become available.
Posted Dec 19, 2022 - 14:50 EST
This incident affected: Web App - [app.zingle.me] (Zings).