Concierge App Loading Issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 07:32 EDT
Update
We have identified an issue impacting the Concierge App, where users are unable to access their Concierge Inbox. Our team is actively working on investigating and resolving these issues. Currently, the app may fail to load with an error message, display a red network connection error, or simply fail to send and receive messages.
We'll continue to post updates as we have them. We appreciate your patience
Posted Jul 02, 2024 - 07:32 EDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2024 - 07:31 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox) and Web App - [app-4.zingle.sea1.medallia.com] (Web Inbox).