Medallia Concierge/Zingle App loading Issues in SEA1 Zingle Environment
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Apr 04, 2023 - 10:18 EDT
Monitoring
We've taken measures to resolve the issues affecting the SEA1 environment, and we're seeing full system recovery. Some users may need to refresh the page or re-open the Medallia Concierge/Zingle Inbox to reconnect. Users still experiencing any issues should contact Support to troubleshoot further.

We continue to monitor system performance and appreciate your patience.
Posted Apr 03, 2023 - 16:28 EDT
Investigating
We have identified an issue where some users are unable to access the Medallia Concierge/Zingle App for services in the SEA1 environment. Our team is actively working on investigating this issue.

We'll continue to post updates as we have them. Thank you for your patience.
Posted Apr 03, 2023 - 15:51 EDT
This incident affected: Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox).