Sound and Desktop Notifications Not Working
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 19:07 EDT
Monitoring
A fix has been implemented to resolve the issues affecting desktop notifications for new messages in the Concierge app. Some users may still see some old or previously delayed notifications. Any users still experiencing any issues should contact Support to further troubleshoot.

We will continue to monitor system performance and appreciate your patience.
Posted Mar 27, 2024 - 14:00 EDT
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 13:01 EDT
Investigating
We have identified an issue where sound and desktop notifications are not working for some services. Our team is actively working on investigating and resolving these issues. Currently, desktop notifications for new messages may fail to arrive or may be significantly delayed.

We'll continue to post updates as we have them. We appreciate your patience
Posted Mar 27, 2024 - 12:45 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox) and Web App - [app-4.zingle.sea1.medallia.com] (Web Inbox).