Concierge Inbox Issues [app.zingle.me]

Incident Report for Medallia Concierge

Resolved

This incident has been resolved.
Posted Feb 07, 2025 - 13:47 EST

Monitoring

We've taken the necessary measures to resolve the issues affecting the Concierge App and are seeing the system recover.
Users may need to refresh the page or re-open the Concierge App if they are still experiencing issues.

We're continuing to monitor system performance and ensure full recovery.
Posted Feb 07, 2025 - 10:14 EST
This incident affected: app.zingle.me (Web Inbox, SMS Messaging, API).