Sound and Desktop Notifications Being Delayed
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 16:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 14:22 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 10, 2024 - 14:13 EDT
Investigating
We have identified an issue where sound and desktop notifications are being received with a delay. Our team is actively working on investigating and resolving these issues. Currently, desktop notifications for new messages may fail to arrive or may be significantly delayed.

We'll continue to post updates as we have them. We appreciate your patience
Posted Apr 10, 2024 - 13:27 EDT
This incident affected: Web App - [app.zingle.me] (SMS Messaging).