Messaging services impacted by the AWS outage have recovered and are operating normally. This incident has been resolved.
Posted Oct 20, 2025 - 23:56 EDT
Monitoring
We are monitoring an outage with AWS impacting multiple third-party providers, including our phone carriers Twilio and Bandwidth, and our Support chat.
Some customers may see failures or delays when sending or receiving messages through Medallia Concierge.
We expect messaging services across third-parties to be fully restored soon, and will continue to provide updates as more information becomes available.
Posted Oct 20, 2025 - 10:50 EDT
This incident affected: Phone Carriers (Twilio SMS, Twilio Shortcode, Twilio MMS, Twilio MMS Long Code, North America, Twilio SMS Long Code, North America, Twilio SMS Toll-Free, North America, Twilio MMS Short Code, North America, Twilio MMS Toll-Free, Bandwidth SMS, Bandwidth MMS, Twilio TwiML (Zingle touchtone), Twilio Text-to-Speech) and 3rd Party Providers (Intercom Web Messenger).