Analytics Not Displaying In Services
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 16:24 EDT
Investigating
We're investigating reports that analytics are not displaying for Concierge services.

Our team is actively investigating these issues and working to resolve them as soon as possible. We'll provide updates as they are available.
Posted Jun 06, 2024 - 08:47 EDT
This incident affected: Web App - [app.zingle.me] (Analytics), Web App - [app-1.zingle.sea1.medallia.com] (Analytics), and Web App - [app-4.zingle.sea1.medallia.com] (Analytics).