Analytics Not Displaying In Services
Incident Report for Medallia Concierge
Resolved
We have implemented a fix to address the issues impacting Analytics reports, and have confirmed these issues should be fully resolved. Some users may need to refresh the page or re-open the Medallia Concierge to refresh the reports. Any users still experiencing any issues should contact Support via Live Chat to troubleshoot further.
Posted Jun 04, 2024 - 10:23 EDT
Investigating
We are seeing an issue in services where Analytics are not displaying as they should. We are currently investigating the issue.
Posted Jun 03, 2024 - 08:56 EDT
This incident affected: Web App - [app.zingle.me] (Analytics), Web App - [app-1.zingle.sea1.medallia.com] (Analytics), and Web App - [app-4.zingle.sea1.medallia.com] (Analytics).