Medallia Concierge/Zingle App loading Issues in SEA1 Zingle Environment
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Apr 16, 2023 - 16:00 EDT
Monitoring
We've taken measures to resolve the issues affecting the SEA1 environment, and we're seeing full system recovery. If users are still experiencing any issues, please contact Support to troubleshoot further.

We will continue to monitor system performance and appreciate your patience.
Posted Apr 16, 2023 - 14:53 EDT
Update
Our engineering teams continue to work on mitigation efforts for issues affecting the Medallia Concierge/Zingle App in the SEA1 environment. Updates will be provided as they are available.
Posted Apr 16, 2023 - 12:57 EDT
Identified
We continue to work on identifying the source of the issues. Progress has been made in identifying the root cause, and all teams remain engaged on mitigation.

We'll continue to post updates as we have them and appreciate your patience.
Posted Apr 16, 2023 - 11:38 EDT
Investigating
We have identified an issue where some users are unable to access the Medallia Concierge/Zingle App for services in the SEA1 environment. Our team is actively working on investigating this issue.

We'll continue to post updates as we have them. Thank you for your patience.
Posted Apr 16, 2023 - 10:33 EDT
This incident affected: Web App - [app-1.zingle.sea1.medallia.com] (Web Inbox).