Outbound Messages issues
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Mar 26, 2024 - 17:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Users should now be able to send messages. Some users may need to log out and back in for the change to take effect.
Posted Mar 26, 2024 - 17:32 EDT
Investigating
We're investigating reports that outbound messages are failing to go through for some Concierge services.

Our team is actively investigating these issues and working to resolve them as soon as possible. We'll provide updates as they are available
Posted Mar 26, 2024 - 17:14 EDT
This incident affected: Web App - [app.zingle.me] (SMS Messaging) and Web App - [app-4.zingle.sea1.medallia.com] (SMS Messaging).