CSV Contact Import Delays (app.zingle.me)
Incident Report for Medallia Concierge
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 15:07 EDT
Monitoring
We've identified the source of the issues impacting contact imports, and have implemented a fix to resolve it.

We are continuing to monitor services to ensure full recovery. Some services may continue to experience delayed contact imports as the system recovers. Any service seeing contact imports not working should reach out to Support for assistance.
Posted Jul 31, 2024 - 10:37 EDT
Investigating
We are aware of an issue affecting CSV contact imports (Email and SFTP CSV files), which may be causing delays in the app.zingle.me environment. We're actively working on a resolution, and will continue to provide updates as we have them.
Posted Jul 31, 2024 - 09:43 EDT
This incident affected: Web App - [app.zingle.me] (Zings, Hospitality Integration System).