Zingle App Loading Issues
Incident Report for Medallia Concierge
Resolved
We've taken measures to resolve the issues affecting access and connection to the Zingle App, and are seeing full system recovery. Users may need to refresh the page or re-open the Zingle App if they are still experiencing any issues.
Posted Jul 13, 2022 - 14:57 EDT
Identified
We are continuing to work on identifying the source of the issues, and have already implemented some steps to recover functionality. Some users should be able to refresh the page and load the app now. Progress has been made in identifying the cause.

We will continue to monitor this issue. Thanks for your patience.
Posted Jul 13, 2022 - 14:30 EDT
Investigating
We have identified an issue impacting the Zingle App, where users are unable to access their Zingle Inbox in the Production environment. Our team is fully engaged and actively working on resolving these issues as soon as possible.

We'll continue to post updates as we have them. We appreciate your patience
Posted Jul 13, 2022 - 14:13 EDT
This incident affected: Web App - [app.zingle.me] (Web Inbox, SMS Messaging).